ΕΜΠΟΡΙΚΗ ΕΦΑΡΜΟΓΗ ΔΙΑΧΕΙΡΙΣΗΣ ΣΗΜΕΙΟΥ

ΜΙΚΡΗΣ ΚΑΙ ΕΝΤΑΤΙΚΗΣ ΛΙΑΝΙΚΗΣ

(ΠΕΡΙΠΤΕΡΑ - ΨΙΛΙΚΑ - ΜΙΝΙ ΜΑΡΚΕΤ)

ΕΓΧΕΙΡΙΔΙΟ ΕΓΚΑΤΑΣΤΑΣΗΣ ΚΑΙ ΧΡΗΣΗΣ

Version 1.0.8.0

NETLINK S.A.

Συστήματα Παροχής Υπηρεσιών & Πληροφοριών

Δορυλαίου 10-12, 115 21 Αθήνα

Τηλ. 210 3388880, Fax 210 3388883

Web: http://www.netlink.gr


Προαπαιτούμενα

Ηλεκτρονικός υπολογιστής με τα παρακάτω ελάχιστα χαρακτηριστικά:

· Λειτουργικό Σύστημα Windows

o        Windows XP (οποιαδήποτε έκδοση)

o        Windows Vista (οποιαδήποτε έκδοση)

o        Windows 7 (οποιαδήποτε έκδοση)

· Επεξεργαστή με ταχύτητα 2.0 Ghz

· Μνήμη 1024 ΜΒ

· Ελεύθερο αποθηκευτικό χώρο στο σκληρό δίσκο 5 GB

· Σύνδεση με το Internet (κατά προτίμηση ADSL)

· Θερμικό εκτυπωτή με χαρτί 8 cm (για την εκτύπωση οδηγιών Αερόχρονου)

· Οθόνη αφής (touch screen, προαιρετικά για ευκολία στην χρήση)

Για να χρησιμοποιήσετε την εφαρμογή ΑΠΑΙΤΕΙΤΑΙ ΕΝΕΡΓΟΠΟΙΗΣΗ. Για να ενεργοποιήσετε την εφαρμογή θα πρέπει να:

1) Είστε συμβεβλημένος πελάτης της ηλεκτρονικής διάθεσης αερόχρονου της Netlink.

2) Έχετε επικοινωνήσει με την εταιρία και να έχετε λάβει τα παρακάτω για κάθε τερματικό στο οποίο σκοπεύετε να την χρησιμοποιήσετε:

a) Όνομα Χρήστη

b) Κωδικό Πρόσβασης

c) Κωδικό Ενεργοποίησης

Εγκατάσταση

Για την εγκατάσταση της εφαρμογής Netlink Retail παρακαλούμε να:

1) Κλείσετε όλες τις άλλες εφαρμογές (παράθυρα) ή να κάνετε επανεκκίνηση των Windows.

2) Επισκεφθείτε την ιστοσελίδα: http://retail.netlink.gr.

3) Επιλέξετε το link «Download Now» και κατόπιν το «Install» για να ξεκινήσετε την εγκατάσταση της εφαρμογής.

4) Ακολουθήσετε τις οδηγίες που σας δίνονται κατά την διάρκεια της εγκατάστασης απαντώντας καταφατικά σε όλες τις ερωτήσεις για άδειες χρήσης λογισμικού (license agreements) τρίτων (κυρίως της Microsoft) και εγκατάστασης σχετικών προϊόντων.

Σημειώσεις

1) Κατά την διάρκεια της εγκατάστασης απαιτείται να είστε συνδεμένος στο διαδίκτυο.

2) Η πρώτη εγκατάσταση μπορεί να διαρκέσει από 10 ως και 30 λεπτά ανάλογα με τις δυνατότητες του H/Y σας και την ταχύτητα της σύνδεσής σας με το διαδίκτυο.

3) Από την ίδια σελίδα μπορείτε να κατεβάσετε και την τελευταία έκδοση του παρόντος εγγράφου.

Μετά την εγκατάσταση σειρά έχει η ενεργοποίηση της εφαρμογής.


Ενεργοποίηση

Μετά την ολοκλήρωση της εγκατάστασης η εφαρμογή ξεκινάει αυτόματα. Στην αρχή εκτελείται μια αυτόματη διαδικασία αρχικοποίησης της βάσης δεδομένων που διαρκεί μερικά δευτερόλεπτα. Παρακαλούμε περιμένετε μέχρι να ολοκληρωθεί.

Στη συνέχεια εμφανίζεται το παράθυρο αποδοχής της άδειας χρήσης του λογισμικού. Παρακαλούμε επιλέξτε Αποδοχή για να συνεχίσετε.

Κατόπιν εμφανίζεται η φόρμα εισόδου (Login). Παρακαλούμε εισάγετε τα στοιχεία που σας έχουν δοθεί από την Netlink S.A. (όνομα χρήστη, κωδικό πρόσβασης και κωδικό ενεργοποίησης).

Σημείωση: Κατά την διάρκεια της ενεργοποίησης απαιτείται να είστε συνδεμένος στο διαδίκτυο.

Αν η ενεργοποίηση είναι επιτυχής εμφανίζεται σχετικό μήνυμα. Η εφαρμογή είναι πλέον ενεργοποίημένη και έτοιμη για χρήση.

Το επόμενο παράθυρο που θα εμφανιστεί αφορά το Άνοιγμα Ταμείου. Εδώ κανονικά θα έπρεπε να καταμετρήσετε και να εισάγετε το ακριβές χρηματικό ποσό που υπάρχει στο ταμείο. Μπορείτε να ξεκινήσετε με μηδενικό ποσό μέχρι να εξοικειωθείτε με την εφαρμογή.

Μετά το άνοιγμα του ταμείου θα εμφανιστεί το κεντρικό παράθυρο της εφαρμογής, που είναι το παράθυρο των πωλήσεων.

Συνέχεια:

Για να δείτε τις επιλογές του κεντρικού μενού πατήστε εδώ.

Για να μάθετε περισσότερα για το παράθυρο των πωλήσεων πατήστε εδώ.


Μενού

Το κεντρικό μενού της εφαρμογής βρίσκεται στο πάνω μέρος του παραθύρου των Πωλήσεων και έχει τα εξής πέντε υπομενού.

· Ταμείο

· Διαχείριση

· Αναφορές

· Εργαλεία

· Βοήθεια

Τα υπομενού εμφανίζονται ανοιγμένα παρακάτω.

Ταμείο

Διαχείριση

Αναφορές

Εργαλεία

Βοήθεια

Συνέχεια:

Για να μάθετε περισσότερα για το παράθυρο των πωλήσεων πατήστε εδώ.


Πωλήσεις

Περιεχόμενα:

· Κεντρικό Παράθυρο

· Barcode Scanner

· Αναζήτηση Προϊόντος

· Κουμπιά Εύκολης Πώλησης

· Καρτέλες Εύκολης Πώλησης

· Πώληση με ΦΠΑ

· Πώληση Γενικών Προϊόντων

· Πλέγμα Πωλήσεων

· Εκτύπωση Απόδειξης

· Μετρητά και Ρέστα

Κεντρικό Παράθυρο

Οι πωλήσεις γίνονται από το κεντρικό παράθυρο της εφαρμογής, τα βασικά στοιχεία του οποίου εξηγούνται στην παρακάτω εικόνα:

Οι γραμμές της πώλησης εμφανίζονται στο κεντρικό πλέγμα.

Τα είδη μπορούν να επιλεγούν με διάφορους τρόπους:

· Με barcode scanner

· Με πληκτρολόγηση του barcode

· Με αναζήτηση μέσω κατηγορίας ή περιγραφής

· Με τα κουμπιά εύκολης πώλησης.

· Με τις καρτέλες εύκολης πώλησης

Υπάρχει ακόμα η δυνατότητα πώλησης με ΦΠΑ ή τμήμα ΜΣΚΚ (Μοναδιαίων Συντελεστών Καθαρού Κέρδους), όπου δε χρειάζεται να επιλεγεί κάποιο συγκεκριμένο είδος.

Barcode Scanner

Προτού διαβαστεί το barcode ενός είδους με τον scanner, πρέπει να είναι εστιασμένο το πεδίο Barcode. Κάντε κλικ στο πεδίο για να του δώσετε την εστίαση.

Αν το barcode δε μπορεί να διαβαστεί, μπορείτε να το πληκτρολογήσετε με το χέρι, και να πατήσετε Enter.

Αν διαθέτετε ρυθμιζόμενο barcode scanner, μπορείτε να ρυθμίσετε το prefix και suffix στις Ρυθμίσεις Τερματικού. Αυτό θα σας απαλλάξει από την έγνοια να εστιάζετε στο πεδίο barcode κάθε φορά πριν το σκανάρισμα.

Αναζήτηση Προϊόντος

Κάνοντας κλικ στο κουμπί αναζήτησης εμφανίζεται το παράθυρο αναζήτησης προϊόντος.

Κουμπιά Εύκολης Πώλησης

Τα κουμπιά εύκολης πώλης βρίσκονται στο κάτω μέρος του παραθύρου και είναι ρυθμιζόμενα από το χρήστη. Με την αρχική εγκατάσταση έρχονται συμπληρωμένα με προϊόντα καπνού (καρτέλα ΠΩΛΗΣΕΙΣ) και προϊόντα αερόχρονου (καρτέλα ΚΑΡΤΕΣ).

Επιλέγοντας ένα από τα κουμπιά-μενού εμφανίζονται στο ίδιο σημείο τα κουμπιά-προϊόντα του συγκεκριμένου μενού. Κάνοντας κλικ σε ένα προϊόν αυτό προστίθεται στο πλέγμα των πωλήσεων, ενώ ταυτόχρονα επανεμφανίζονται τα αρχικά κουμπιά-μενού.

Η ρύθμιση των Κουμπιών Εύκολης Πώλησης γίνεται από το Κεντρικό Μενού → Διαχείριση → Κουμπιά Εύκολης Πώλησης. Γίνεται επίσης από τις Καρτέλες Εύκολης Πώλησης (δείτε παρακάτω).

Καρτέλες Εύκολης Πώλησης

Κάνοντας κλικ στο κουμπί Καρτέλες Εύκολης Πώλησης εμφανίζεται το ομώνυμο παράθυρο.

Οι καρτέλες ΠΩΛΗΣΕΙΣ, ΚΑΡΤΕΛΑ 1, ΚΑΡΤΕΛΑ 2, ΚΑΡΤΕΛΑ 3 και ΚΑΡΤΕΣ περιέχουν τα ίδια κουμπιά με τα Κουμπιά Εύκολης Πώλησης που εμφανίζονται στο κεντρικό παράθυρο των πωλήσεων.

Η καρτέλα ΚΑΡΤΕΣ είναι προσυμπληρωμένη με είδη αερόχρονου, και είναι η μοναδική που δε μπορείτε να αλλάξετε.

Μπορείτε να συμπληρώσετε τις καρτέλες με τα είδη που επιθυμείτε. Για να μάθετε πώς γίνεται η ρύθμιση των κουμπιών, κάντε κλικ εδώ.

Πώληση με ΦΠΑ

Υπάρχουν τέσσερα κουμπιά, ένα για κάθε συντελεστή ΦΠΑ, που επιτρέπουν την πώληση χωρίς να επιλεγεί συγκεκριμένο είδος.

Κάνοντας κλικ εμφανίζεται το παράθυρο επιλογής τιμής πώλησης.

Πληκτρολογούμε την τιμή και πατάμε Επιλογή για να προσθέσουμε το προϊόν στο πλέγμα πωλήσεων.

Πώληση Γενικών Προϊόντων

Για πώληση με τμήματα ΜΣΚΚ (Μοναδιαίων Συντελεστών Καθαρού Κέρδους) πατάτε το κουμπί Πώληση Γενικών Προϊόντων.

Κάνοντας κλικ εμφανίζεται το παράθυρο επιλογής κατηγορίας και τιμής.

Πληκτρολογούμε την τιμή και πατάμε Επιλογή για να προσθέσουμε το προϊόν στο πλέγμα πωλήσεων.

Πλέγμα Πωλήσεων

Στο πλέγμα των πωλήσεων εμφανίζονται οι γραμμές της πώλησης.

Κάνοντας κλικ στο κελί της Τιμής Μονάδος εμφανίζεται το παράθυρο αλλαγής τιμής πώλησης.

Η τιμή του προϊόντος θα αλλάξει μόνο για τη συγκεκριμένη πώληση. Μετά την εκτύπωση της απόδειξης θα ερωτηθείτε αν θέλετε να αλλάξει μόνιμα η τιμή του είδους.

Αν θέλετε να αλλάξετε μόνιμα τα στοιχεία του είδους πατήστε το εικονίδιο επεξεργασίας (Ε).

Για αύξηση και μείωση της ποσότητας χρησιμοποιήστε τα δύο σχετικά κουμπιά.

Προσοχή, τα είδη αφαιρούνται από το πλέγμα αν μηδενιστεί η ποσότητά τους.

Εκτύπωση Απόδειξης

Για να εκτυπώσετε την απόδειξη στην ταμειακή μηχανή, πατήστε το κουμπί Εκτύπωση Απόδειξης (ή το πλήκτρο F10). Πριν την εκτύπωση θα σταλούν στον θερμικό εκτυπωτή οι οδηγίες για τα προϊόντα αερόχρονου (αν υπάρχουν).

Μετά την εκτύπωση της απόδειξης η πώληση ολοκληρώνεται, και μπορείτε να ξεκινήσετε την επόμενη. Μέχρι να ξεκινήσει η επόμενη πώληση, στο πλέγμα εξακολουθεί να εμφανίζεται η προηγούμενη πώληση. Για να καθαρίσετε το πλέγμα μπορείτε να κάνετε κλικ στο πεδίο της συνολικής αξίας.

Αν θέλετε να ακυρώσετε μια πώληση πριν την εκτυπώσετε, πατήστε το παρακάτω κουμπί. Μετά την εκτύπωση της απόδειξης, η ακύρωση της πώλησης δεν είναι δυνατή.

Μετρητά και Ρέστα

Η εφαρμογή μπορεί να σας βοηθήσει στον υπολογισμό των ρέστων. Αν πληκτρολογήσετε τα μετρητά που σας έδωσε ο πελάτης στο πεδίο Μετρητά, τα ρέστα που πρέπει να επιστρέψετε θα εμφανιστούν στο πεδίο Ρέστα.

Αντί για πληκτρολόγηση των μετρητών μπορείτε να χρησιμοποιήσετε τα κουμπιά χαρτονομισμάτων και νομισμάτων.

Σχετικά θέματα:

· Ρύθμιση κουμπιών εύκολης πώλησης

· Διαχείριση προϊόντων

· Αναφορές πωλήσεων

Συνέχεια:

Για να μάθετε περισσότερα για τα παράθυρα του μενού Ταμείο πατήστε εδώ.


Ταμείο

Από το μενού Ταμείο γίνονται οι λοιπές ταμειακές κινήσεις εισπράξεων και πληρωμών, οι οποίες δε σχετίζονται με πώληση αγαθών. Επίσης γίνεται το κλείσιμο ταμείου κατά τη λήξη της βάρδιας. Τέλος μπορούν να σταλούν εντολές στην ταμειακή μηχανή για την εκτύπωση αναφορών Ζ και Χ.

· Είσπραξη

· Πληρωμή

· Κλείσιμο Ταμείου

· Εκτυπώσεις Ταμειακής

Είσπραξη

Το παράθυρο της Κίνησης Ταμείου - Εισαγωγής Μετρητών φαίνεται παρακάτω. Η συμπλήρωση του πεδίου Παρατηρήσεις είναι προαιρετική.

Πληρωμή

Το παράθυρο της Κίνησης Ταμείου - Εξαγωγής Μετρητών φαίνεται παρακάτω. Η συμπλήρωση του πεδίου Παρατηρήσεις είναι προαιρετική.

Κλείσιμο Ταμείου

Το παράθυρο Κλείσιμο Ταμείου φαίνεται παρακάτω. Η εφαρμογή προτείνει το ποσό που πρέπει να υπάρχει στο ταμείο, λαμβάνοντας υπόψη τις ταμειακές κινήσεις που έγιναν από την ώρα που άνοιξε. Κανονικά θα πρέπει να συμπληρώσετε το πραγματικό ποσό που υπάρχει εκείνη τη στιγμή στο ταμείο. Το ποσό που θα συμπληρώσετε θα εμφανιστεί ως προτεινόμενο ποσό κατά το επόμενο άνοιγμα ταμείου.

Μετά το κλείσιμο του ταμείου η εφαρμογή τερματίζει. Η συμπλήρωση του πεδίου Παρατηρήσεις είναι προαιρετική.

Εκτυπώσεις Ταμειακής

Το παράθυρο Εκτυπώσεων Αναφορών Ταμειακής φαίνεται παρακάτω. Αν το μοντέλο ταμειακής μηχανής που διαθέτετε δεν υποστηρίζεται από την εφαρμογή, τα κουμπιά Αναφορά Ζ και Αναφορά Χ θα είναι απενεργοποιημένα. Διαφορετικά μπορείτε να πατήσετε αυτά τα κουμπιά για να στείλετε εντολή στην ταμειακή μηχανή να εκτυπώσει τις συγκεκριμένες αναφορές.

Συνέχεια:

Για να μάθετε περισσότερα για τα παράθυρα του μενού Διαχείριση πατήστε εδώ.


Διαχείριση

Το μενού Διαχείριση περιλαμβάνει τα παρακάτω υπομενού.

· Διαχείριση Προϊόντων

· Κινήσεις Αποθήκης

· Κινήσεις Αγορών

· Απογραφή Προϊόντων

· Κουμπιά Εύκολης Πώλησης

· Διαχείριση Προμηθευτών

· Διαχείριση Χρηστών

Διαχείριση Προϊόντων

Το παράθυρο της Διαχείρισης Προϊόντων φαίνεται παρακάτω.

Κάνοντας κλικ σε ένα προϊόν ανοίγει το παράθυρο στοιχείων είδους.

Τα πεδία Barcode και Κωδικός είναι προαιρετικά. Δεν επιτρέπεται δύο είδη να μοιράζονται το ίδιο barcode. Αντίθετα επιτρέπεται να μοιράζονται τον ίδιο κωδικό.

Το πεδίο Απόθεμα είναι ενεργό μόνο κατά την εισαγωγή νέου προϊόντος. Για να αλλάξετε το απόθεμα ενός είδους πρέπει να κάνετε μια νέα Κίνηση Αποθήκης ή μια Κίνηση Απογραφής (ο τρόπος περιγράφεται παρακάτω).

Στην τιμή του πεδίου Τιμή Αγοράς δεν συμπεριλαμβάνεται ο ΦΠΑ, ενώ αντίθετα η τιμή του πεδίου Τιμή Πώλησης περιλαμβάνει ΦΠΑ. Η ένδειξη Ποσοστού Κέρδους υπολογίζεται με βάση την τιμή αγοράς, την τιμή πώλησης, και την κατηγορία ΦΠΑ του είδους.

Το πεδίο Παρατηρήσεις είναι προαιρετικό.

Το πεδίο Ενεργό είναι πληροφοριακό. Δεν εμποδίζει την καταχώρηση αγορών ή πωλήσεων για το συγκεκριμένο προϊόν.

Η Διαγραφή επιτρέπεται μόνο για τα προϊόντα που δεν έχουν αγορές ή πωλήσεις.

Η Καρτέλα Κινήσεων Είδους εμφανίζει αναλυτικά όλες τις κινήσεις του είδους, και το απόθεμα μετά από κάθε κίνηση.

Κινήσεις Αποθήκης

Το παράθυρο των Κινήσεων Αποθήκης φαίνεται παρακάτω.

Από το παράθυρο αυτό μπορούν να καταχωρηθούν διορθωτικές κινήσεις ειδών που δεν αφορούν αγορές και πωλήσεις, για την ενημέρωση του αποθέματος στην αποθήκη.

Το πεδίο Παρατηρήσεις είναι προαιρετικό.

Κινήσεις Αγορών

Από το παράθυρο Διαχείρισης Παραστατικών Αγορών καταχωρούνται οι αγορές και οι πληρωμές προς προμηθευτές. Το παράθυρο φαίνεται παρακάτω.

Μπορείτε να κάνετε αναζήτηση στα παραστατικά με βάση την ημερομηνία έκδοσης των παραστατικών ή την ημερομηνία που καταχωρήθηκαν.

Επιπλέον μπορεί να γίνει αναζήτηση και με βάση τον προμηθευτή.

Το παράθυρο καταχώρησης νέου παραστατικού αγοράς φαίνεται παρακάτω:

Τα παράθυρα καταχώρησης νέας κίνησης χρέωσης και πίστωσης είναι παρόμοια μεταξύ τους.

Απογραφή Προϊόντων

Η καταγραφή των αποθεμάτων της αποθήκης γίνεται από το παράθυρο της Απογραφής Προϊόντων που φαίνεται παρακάτω.

Παράλληλα με την απογραφή των αποθεμάτων μπορείτε να αλλάξετε και τις τιμές πώλησης των απογραφόμενων προϊόντων. Μπορείτε να κάνετε απογραφή είτε μέρους είτε του συνόλου των ειδών της αποθήκης. Μπορείτε να κάνετε απογραφή όσο συχνά θέλετε.

Κουμπιά Εύκολης Πώλησης

Το παράθυρο διαχείρισης των Κουμπιών Εύκολης Πώλησης φαίνεται παρακάτω.

Αρχικά εμφανίζονται τα μενού της κάθε καρτέλας. Κάθε καρτέλα έχει χώρο για 20 μενού, και κάθε μενού έχει 19 θέσεις για προϊόντα.

Ξεκινήστε γράφοντας το όνομα του μενού. Αυτομάτως ενεργοποιείται το κουμπί ΠΡΟΪΟΝΤΑ που βρίσκεται ακριβώς από κάτω. Το κουμπί αυτό εμφανίζει τα προϊόντα του συγκεκριμένου μενού.

Το όνομα του κουμπιού είναι αρχικά το ίδιο με το όνομα του προϊόντος, αλλά μπορείτε να το αλλάξετε. Η καταχώρηση των κουμπιών γίνεται αυτόματα, με εξαίρεση το barcode που αν το γράψετε με το χέρι πρέπει να πατήσετε Enter.

Τα Κουμπιά Εύκολης Πώλησης είναι κοινά για όλους τους χρήστες ενός τερματικού. Κάθε αλλαγή στις ρυθμίσεις των κουμπιών επηρεάζει όλους τους χρηστες του τερματικού.

Διαχείριση προμηθευτών

Το παράθυρο διαχείρισης των Προμηθευτών φαίνεται παρακάτω.

Αρχικά εμφανίζονται στο πλέγμα όλοι οι προμηθευτές, ταξινομημένοι κατά επωνυμία. Για τον εντοπισμό ενός συγκεκριμένου προμηθευτή μπορεί να γίνει αναζήτηση με βάση τα πεδία Κωδικός, Επωνυμία, ΑΦΜ, Διεύθυνση, Περιοχή, Τηλέφωνο1, Τηλέφωνο2, Fax, Email1 και Email2.

Κάνοντας κλικ σε έναν προμηθευτή ανοίγει το παράθυρο στοιχείων προμηθευτή.

Το πεδίο Κωδικός είναι προαιρετικό. Δεν επιτρέπεται δύο προμηθευτές να μοιράζονται τον ίδιο κωδικό.

Το πεδίο ΑΦΜ είναι υποχρεωτικό. Δεν επιτρέπεται δύο προμηθευτές να μοιράζονται το ίδιο ΑΦΜ.

Το πεδίο Υπόλοιπο είναι ενεργό μόνο κατά την εισαγωγή νέου προμηθευτή. Για να αλλάξετε το υπόλοιπο ενός προμηθευτή πρέπει να κάνετε μια νέα Κίνηση Χρέωσης ή Πληρωμής από τις Κινήσεις Αγορών.

Το πεδίο Παρατηρήσεις είναι προαιρετικό.

Η Διαγραφή επιτρέπεται μόνο για τους προμηθευτές που δεν έχουν παραστατικά αγοράς.

Η Καρτέλα προμηθευτή εμφανίζει αναλυτικά όλες τις κινήσεις του προμηθευτή, και το υπόλοιπο μετά από κάθε κίνηση.

Διαχείριση Χρηστών

Το παράθυρο της Διαχείρισης Χρηστών φαίνεται παρακάτω.

Στην παρούσα έκδοση της εφαρμογής δεν είναι δυνατή η εισαγωγή και η διαγραφή χρηστών. Επιτρέπεται μόνο η αλλαγή ονόματος και επωνύμου του προεγκατεστημένου χρήστη.

Συνέχεια:

Για να μάθετε περισσότερα για τις Αναφορές της εφαρμογής πατήστε εδώ.


Αναφορές

Το μενού Αναφορές περιλαμβάνει τα παρακάτω υπομενού.

· Αναφορές Προϊόντων

· Αναφορές Πωλήσεων

· Αναφορές Πωλήσεων ανά κατηγορία

· Αναφορές Ταμείου

· Αναφορές Κινήσεων Αποθήκης

· Αναφορές Αποθεμάτων

· Αναφορές Κινήσεων Προμηθευτών

· Αναφορές Προπληρωμένων Καρτών

Αναφορές Προϊόντων

Το παράθυρο Αναφορές Προϊόντων παράγει λίστες προϊόντων που είναι κατάλληλες για τιμοκαταλόγους. Ορίστε δύο κατηγορίες τις επιλογής σας στα φίλτρα από-έως, και πατήστε το κουμπί Εμφάνιση Αποτελεσμάτων. Αν θέλετε μπορείτε να περιορίσετε κι άλλο τα αποτελέσματα, ορίζοντας ένα φίλτρο στην περιγραφή είδους. Π.χ.:

%ΣΚΕΤΟ επιστρέφει προϊόντα που η περιγραφή τους λήγει σε «ΣΚΕΤΟ».

ΝΕΡΟ% επιστρέφει προϊόντα που η περιγραφή τους αρχίζει από «ΝΕΡΟ».

%ΝΕΡΟ% επιστρέφει προϊόντα που η περιγραφή τους περιέχει τη λέξη «ΝΕΡΟ».

% επιστρέφει όλα τα προϊόντα.

Αναφορές Πωλήσεων

Το παράθυρο Αναφορές Πωλήσεων εμφανίζει αναλυτικές λίστες πωλήσεων.

Αναφορές Πωλήσεων ανά Κατηγορία

Το παράθυρο Αναφορές Πωλήσεων ανά Κατηγορία εμφανίζει συγκεντρωτικά αθροίσματα πωλήσεων ανά κατηγορία προϊόντων.

Αναφορές Ταμείου

Το παράθυρο Αναφορές Ταμείου εμφανίζει αναλυτικές κινήσεις ταμείου ανά βάρδια.

Αναφορές Κινήσεων Αποθήκης

Το παράθυρο Αναφορές Κινήσεων Αποθήκης εμφανίζει αναλυτικά ανά ημέρα τις κινήσεις εισαγωγών και εξαγωγών προϊόντων που έγιναν σε ένα συγκεκριμένο χρονικό διάστημα.

Αναφορές Αποθεμάτων

Το παράθυρο Αναφορές Αποθεμάτων παράγει λίστα με το τρέχον απόθεμα των ειδών στην αποθήκη.

Αναφορές Κινήσεων Προμηθευτών

Το παράθυρο Αναφορές Κινήσεων Προμηθευτών εμφανίζει αναλυτικά ανά ημέρα τις κινήσεις χρέωσης και πίστωσης προμηθευτών που έγιναν σε ένα συγκεκριμένο χρονικό διάστημα.

Αναφορές Προπληρωμένων Καρτών

Το παράθυρο αυτό εμφανίζει διάφορα αναλυτικά και συγκεντρωτικά στοιχεία σχετικά με τις πωλήσεις αερόχρονου. Τα στοιχεία αυτά έρχονται κατευθείαν από τους κεντρικούς διακομιστές της Netlink, και γι αυτό είναι απαραίτητο να υπάρχει σύνδεση internet προκειμένου να παραχθούν οι αναφορές αυτές.

Συνέχεια:

Για να μάθετε περισσότερα για τα Εργαλεία της εφαρμογής πατήστε εδώ.


Εργαλεία

Το μενού Εργαλεία περιλαμβάνει τα παρακάτω υπομενού.

· Στοιχεία Καταστήματος

· Ρυθμίσεις Τερματικού

· Προτιμήσεις

· Αντίγραφο Ασφαλείας

· Επαναφορά Αντιγράφου

Στοιχεία Καταστήματος

Το παράθυρο Στοιχεία Καταστήματος περιλαμβάνει δύο καρτέλες. Η καρτέλα Γενικά Στοιχεία φαίνεται παρακάτω. Τα στοιχεία έχουν ήδη συμπληρωθεί κατά τη διαδικασία ενεργοποίησης του τερματικού, αλλά αν χρειαστεί μπορείτε να τα διορθώσετε.

Από την καρτέλα Στοιχεία ΦΠΑ ρυθμίζεται το καθεστώς ΦΠΑ (κανονικό ή μειωμένο).

Ρυθμίσεις Τερματικού

Το παράθυρο Ρυθμίσεις Τερματικού περιλαμβάνει τρεις καρτέλες. Από την καρτέλα Barcode Scanner γίνεται η ρύθμιση της συσκευής ανάγνωσης γραμμωτού κώδικα, ιδιαίτερα αν στέλνει ειδικούς χαρακτήρες πριν και μετά τον κωδικό barcode (πρόθεμα και επίθεμα αντίστοιχα).

Από την καρτέλα Ταμειακή γίνεται η ρύθμιση της ταμειακής μηχανής που εκδίδει τις αποδείξεις λιανικής πώλησης, καθώς και του φορολογικού μηχανισμού σήμανσης αν υπάρχει.

Από την καρτέλα Αερόχρονος επιλέγεται ο εκτυπωτής που εκτυπώνει τις οδηγίες αερόχρονου. Μπορεί επίσης να γίνει δοκιμαστική εκτύπωση για τον έλεγχο του εκτυπωτή, καθώς και δοκιμαστική σύνδεση για τον έλεγχο της επικοινωνίας της εφαρμογής με τους κεντρικούς διακομιστές της Netlink.

Προτιμήσεις

Το παράθυρο Προτιμήσεις επιτρέπει την αλλαγή της εμφάνισης της εφαρμογής, σύμφωνα με τις προτιμήσεις του κάθε χρήστη.

Αντίγραφο Ασφαλείας

Το παράθυρο Αντίγραφο Ασφαλείας δίνει τη δυνατότητα λήψης αντιγράφου ασφαλείας των δεδομένων τις εφαρμογής. Είναι ουσιώδες να λαμβάνετε τακτικά αντίγραφο ασφαλείας, ώστε να μειώσετε στο ελάχιστο τον κίνδυνο απώλειας των δεδομένων σας.

Επαναφορά Αντιγράφου

Το παράθυρο Επαναφορά Αντιγράφου Ασφαλείας φαίνεται παρακάτω. Μέσω αυτού γίνεται η επαναφορά των δεδομένων της εφαρμογής από αντίγραφο ασφαλείας. Η επαναφορά γίνεται σε περίπτωση που παραστεί ανάγκη, κατά προτίμηση μετά από επικοινωνία με το τμήμα τεχνικής υποστήριξης της Netlink.

Συνέχεια:

Για να μάθετε περισσότερα για το μενού Βοήθεια πατήστε εδώ.


Βοήθεια

Το μενού Βοήθεια περιλαμβάνει τα παρακάτω υπομενού.

· Οδηγίες Χρήσης

· Υποστήριξη

· Σχετικά

· Έξοδος

Οδηγίες Χρήσης

Το υπομενού Οδηγίες Χρήσης οδηγεί στο παρόν έγγραφο.

Υποστήριξη

Το παράθυρο Υποστήριξη εκκινεί την εφαρμογή TeamViewer, η οποία επιτρέπει την απομακρυσμένη πρόσβαση στο τερματικό σας από ένα εξουσιοδοτημένο πρόσωπο. Επικοινωνήστε με το τμήμα τεχνικής υποστήριξης της Netlink στον αριθμό 210-3388880, και αναφέρετε τον κωδικό που εμφανίζεται στο παράθυρο. Ο τεχνικός της Netlink θα είναι σε θέση να δει την οθόνη του υπολογιστή σας όπως την βλέπετε εσείς, και να βοηθήσει στην αντιμετώπιση του οποιουδήποτε προβλήματος προκύψει.

Σχετικά

Στο παράθυρο Σχετικά εμφανίζεται ο αριθμός έκδοσης της εφαρμογής, καθώς και τα στοιχεία επικοινωνίας της εταιρίας Netlink S.A.

Έξοδος

Κατά την έξοδο από την εφαρμογή εμφανίζεται ένα μήνυμα επιβεβαίωσης.

Στην περίπτωση που υπάρχουν και άλλα ανοιχτά παράθυρα εκτός από το κεντρικό παράθυρο των πωλήσεων, θα εμφανιστεί αντ’ αυτού το παρακάτω προειδοποιητικό μήνυμα.